Home > Wow Error > Wow Error 13164

Wow Error 13164

restarted comp and modem. Ubuntu Forums > The Ubuntu Forum Community > Ubuntu Specialised Support > Gaming & Leisure > An error during the startup WoW PDA View Full Version : An error during the Log In Return to Forum quote blizzardlogo netEaselogo Thanks for visiting the Blizzard Forums (2.11.0) ยท Patch Notes Support Europe - English (EU) Region Americas Europe Asia China Language English (US) Now go to the "Connections" tab and click on the button that says "LAN settings".

You can alter this with the option in the 'File' menu. If you delete the file and run repair, then repair will put the bad file back again.What is new is that each time wow.exe starts up (vs launcher.exe) it connects to Personally I think it is problem with graphic, but I can't be sure. Still did not work.I unchecked all options in my Internet Explorer > LAN Connections menu.

Show more Language: English Content location: United States Restricted Mode: Off History Help Loading... That seems to have fixed it for me. After this, she didnt know what else it could really be, and mentioned that it sounds like something is blocking the ports? (Starcraft 2 is also working with a slight delay https://www.surveymk.com/s/R6BG5YS davidhc Americas 01:03, 12/04/11 Source Can you check this in Control Panel, in Internet Options?Go to the Connections tab.Click on LAN SettingsMake sure these are Unchecked:Use automatic configuration scriptUse a

  1. Cigslol 85 Gnome Priest 2565 40 posts Cigslol Ignored Apr 4, 2011 Copy URL View Post same Cigslol 85 Gnome Priest 2565 40 posts Cigslol Ignored Apr 4, 2011
  2. Missing or0033EE10: 20 63 6F 72 72 75 70 74 65 64 20 64 61 74 61 2E corrupted data.0033EE20: 0A 55 6E 61 62 6C 65 20 74 6F 20
  3. https://www.surveymk.com/s/R6BG5YS davidhc Americas 00:33, 12/04/11 Source Since uninstalling Trend Micro the previous time, I have reinstalled the program.Did you try WoW without Trend Micro installed?Let's also consider your router and modem.

Please try again later. This was about the time when it started telling me that i had no net connection available with the same comment over and over again:Detected Installation: C:\Program Files\World of Warcraft\Detected Expansions: Hope this will help you out a bit. FcukWoW 81,590 views 12:26 The Story of The Ashbringer (Part 1 of 2) [Warcraft Lore] - Duration: 15:46.

Now go to the «Connections» tab and click on the button that says «LAN settings». Sign up now! Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.htmlI'm available on the forums Monday through Friday from 12PM to 8Pm Pacific TimeFeel free to rate my services at the This a simple re–install thing, or is there more to it?PS: Is there a way to put «spoiler» tags to cut down on the scroll spam these things give?

Please check your Internet connection and try again.Debug Details:[0] err=4 text=Win32 Open - Data\wow-update-13164.MPQ.writeCacheBackup[2] err=0 text=Manifests::ReadDirectFile - ReadDirectFileFromBuffer failed[1] err=0 text=ManifestInfo::ReadDirectFileFromBuffer - manifest_partial tag failed[0] err=0 text=ManifestInfo::ReadDirectFileFromBuffer - Tag Parsing failedStorm Tarrette 100 Human Paladin 12230 149 posts Tarrette Ignored Apr 4, 2011 Copy URL View Post This file has been corrupt for a LONG time. Tobias Clausen 4,837,750 views 4:37 10 Creepiest Things in World of Warcraft - Duration: 7:15. Please help, this is insanely annoying.

This time it actually opened WoW! Sign in to add this video to a playlist. Player - EU PvP Discussion - US UI Interface and Macros - GB UI and Macro - US UI and Macro - US Interface and Macros - GB Interface and Macros The WoW itself was copied from Windows, the game was installed there and I just moved the folder with it to Ubuntu.

About Press Copyright Creators Advertise Developers +YouTube Terms Privacy Policy & Safety Send feedback Try something new! It's an executable file located in your main World of Warcraft game folder.If that doesn't solve it, try this next: Please open up Internet Explorer, click on «Tools» then «Internet Options». For some reason, deleting BOTH files instead of just the .mfil file seemed to fix it. Mahj Americas 00:54, 01/04/11 Source No idea how this came about.After the loader appears and clicking Play, after about 2 minutes, an error pops up reading:Error #134 (0x85100086) Fatal ConditionProgram: C:\Users\Public\Games\World

Please check your internet configuration problem.However the message of the corrupt file was still around. Working... i feel like ive been trolled into deleting my system32 right now. I only left for a few days :(Not even my PTR will load.

Error Code: 2[2] err=2 text=Blizzard::Streaming::ManifestInfo::ReadIndirectFile— HTTP Download failed for http://ak.worldofwarcraft.com.edgesuite.net/wow-pod-retail/NA/12911.streaming... Would you be able to uninstall it, test out WoW, and reinstall it afterwards?________________________________________________Account and Technical ServicesIf the Forum isn't helping, contact a Support Rep directly: http://us.blizzard.com/en-us/company/about/contact.html'Black holes are where God OK Learn More This website uses cookies.

Missing or corrupted data.Unable to recover using data from the network.

Working... Please check your Internet connection and try again.Debug Details:[0] err=4 text=Win32 Open - Data\wow-update-13164.MPQ.writeCacheBackup[3] err=0 text=Manifests::ReadDirectFile - ReadDirectFileFromBuffer failed[2] err=0 text=ManifestInfo::ReadDirectFileFromBuffer - manifest_partial tag failed[1] err=0 text=Manifests::ReadDirectFile - LoadFile failed[0] err=4 idk whats wrong help blue! Re: Wow Error 5 years 2 months ago #954 pisior91 Offline New Member Posts: 12 Thank you received: 3 Karma: 0 Hey you could try the same as i did tell

try if your game still is buged then go to the next step 3: if you have done that you could try to run Repair.exe in your WorldOfWarcraft main map, BUT Player - EU PvP Discussion - US UI Interface and Macros - GB UI and Macro - US UI and Macro - US Interface and Macros - GB Interface and Macros Make sure that "Automatically detect settings" is not checked, and that you are not using a proxy server. Missing or corrupted data.Unable to recover using data from the network.

Watch QueueQueueWatch QueueQueue Remove allDisconnect Loading... Missing or Corrupted Technical Support Customer Support Service Status Technical Support Mac Technical Support Bug Report PTR Discussion 6.1 PTR Discussion 5.2 PTR Discussion 6.2 PTR Discussion PTR Discussion 6.1.2 PTR