Home > With Error > With Error 000005aa

With Error 000005aa

All rights reserved. Proffitt Forum moderator / March 14, 2005 12:35 AM PST In reply to: That's what the properties says If it was the common IrDA issue, it would not display this. Error 000005AA: Insufficient system resources exist to complete the requested service Article:000016612 Publish: Article URL:http://www.veritas.com/docs/000016612 Support / Article Sign In Remember me Forgot Password? Don't have a Veritas Account? Create a There are lots of people reporting this error to forums and there is no a answer in the official support page!

Sorry, there was a problem flagging this post. The time now is 23:59. Edited by Platypus, 18 October 2012 - 03:04 AM. Please re-enable javascript to access full functionality. http://answers.microsoft.com/en-us/windows/forum/windows_xp-hardware/modem-device-with-error-00005aa/9ae8f2fc-fee9-4218-9c6b-ea8a56a37622

Top 5 things that never get done:1. You first need to be sure there is not a problem with the modem with a complete shutdown. Remove Advertisements Sponsored Links TechSupportForum.com Advertisement 08-09-2005, 12:14 PM #2 manic TSF Enthusiast Join Date: Aug 2005 Location: Florida Posts: 5,741 OS: xp Run through modem diagnostics Opening the modem device failed with error 000005aa Started by crosstalk , Jan 21 2007 11:18 AM Please log in to reply #1 crosstalk Posted 21 January 2007 - 11:18 AM

  • If not I will post a new separate thread for my question later.
  • I've posted this question on four different forums.
  • You may have to register before you can post: click the register link above to proceed.
  • I have never seen this speed before, the max being 115200.
  • Flag Permalink This was helpful (0) Collapse - Looks like the right one.

Thank you for helping us maintain CNET's great community. Disruptive posting: Flaming or offending other usersIllegal activities: Promote cracked software, or other illegal contentOffensive: Sexually explicit or offensive languageSpam: Advertisements or commercial links Submit report Cancel report Track this discussion Bye Reply With Quote « Previous Thread | Next Thread » Posting Permissions You may not post new threads You may not post replies You may not post attachments You may The modem cd detected a problem and reinstalled everything but it still doesn't work.

by runscape / March 14, 2005 9:57 AM PST In reply to: Looks like the right one. Flag Permalink This was helpful (0) Collapse - Details of problem by geoffm / March 13, 2005 1:48 PM PST In reply to: Can't help. Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and https://www.cnet.com/forums/discussions/conflict-on-com3-with-internal-modem-92180/ That could give a conflict.

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Forum New Posts Forum Actions Mark Forums Read Quick Links Today's Posts FAQ What's New? Proffitt Forum moderator / March 13, 2005 8:20 PM PST In reply to: Details of problem http://www.google.com/search?q=Error+633 finds prior discussions which cover this. by R.

If so perhaps my issue could shed some light on it. https://forum.toshiba.eu/showthread.php?5692-Modem-ERROR-at-A10-(000005aa) While I'd cut my losses with a new modem you can try all they note at post 4 of http://www.techspot.com/vb/topic23266.html Flag Permalink This was helpful (0) Collapse - loosing com3 at Sorry, we couldn't post your feedback right now, please try again later. http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01701270&lc=en&cc=us&dlc=en#N291 Louis Forum Rules Report Topics For Staff Action BC Forums, List Preparation Guide Before Posting Malware Issues in MRL Forum Am I Infected Forum Back to top Back

I have a nec versa s900 laptop, the modem is agere97, system is win xp sp2, and the doongle is belkin Anybody could help me? Thanks for the tip. The modem log reports the following: 10-16-2012 12:20:39.662 - Modem type: PCI SoftV92 Modem 10-16-2012 12:20:39.662 - Modem inf path: oem28.inf 10-16-2012 12:20:39.662 - Modem inf section: Modem3 10-16-2012 12:20:39.662 - Can someone please help me!!!

The link says it has a PCI-E modem already installed, but I assure you there is nothing in any of the expansion slots. I don't want to hijack original posters question but it came up in my search before I opened a new question thread and thought there might be a possibility there could Privacy Policy Ad Choice Terms of Use Mobile User Agreement cnet Reviews All Reviews Audio Cameras Laptops Phones Roadshow Smart Home Tablets TVs News All News Apple Crave Internet Microsoft Mobile Device Manager shows no actual COM or LPT ports.

modem cannot be queried because port is used by some other program!!task manager do not show any 2 programs are accessing com3 at once.so far only solution is to do a Top 5 things that never get done:1. All other select-able options are grayed out.

Thank You!

Results 1 to 2 of 2 Thread: Modem error on Tecra S1 Thread Tools Show Printable Version Subscribe to this Thread… Search Thread Advanced Search Display Linear Mode Switch to Back to top #7 Bill Pierce Bill Pierce Topic Starter Members 46 posts OFFLINE Gender:Male Location:Burlington, Ontario Local time:05:59 PM Posted 23 October 2012 - 07:54 AM I'm still in Username or email: I've forgotten my password Forum Password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Community Forum When I use the Windows 7 manual Fax set up it asks me "on what ports do I want to install it on" after I manually select the 56000 bps standard

Here's why. The log reads as follows: File: C:\WINDOWS\system32\tapisrv.dll, Version 5.1.2600 File: C:\WINDOWS\system32\unimdm.tsp, Version 5.1.2600 File: C:\WINDOWS\system32\unimdmat.dll, Version 5.1.2600 File: C:\WINDOWS\system32\uniplat.dll, Version 5.1.2600 File: C:\WINDOWS\system32\drivers\modem.sys, Version 5.1.2600 File: C:\WINDOWS\system32\modemui.dll, Version 5.1.2600 File: C:\WINDOWS\system32\mdminst.dll, It makes it hard on me to research the issue for content we can use to work your issue. It is possible that updates have been made to the original version after this document was translated and published.

Again the modem failed the Diagnostics and will not allow the COM port to be changed to *any* port, including COM3, which is the default port on installation. Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads Remove the modem from device manager and the dial-up connection. Advanced Search Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology.

Restart the notebook and configure the dial-up connection again. No Yes Please click here if you are not redirected within a few seconds. You may have to register before you can post: click the register link above to proceed. Disable that as well as try another port.Bob Flag Permalink This was helpful (0) Collapse - That's what the properties says by geoffm / March 14, 2005 12:32 AM PST In

There were no COM ports shown (and no additional modems). Device Manager reports it is working properly, but when I use the Diagnostics to query the modem I get an error that the port the modem is attached to could not