Home > Windows Xp > Windows Xp Plug Play Configuration Error

Windows Xp Plug Play Configuration Error

I really need this old machine to work as it is the only computer I have that will talk to my Konica Minolta color laser printer, but that's the subject for You don't have 3 monitors on a P&P config... You can only upload files of type 3GP, 3GPP, MP4, MOV, AVI, MPG, MPEG, or RM. And it's possible that josteling the USB ports confused something.If this doesn't work, then I'd go with the other suggestions. weblink

If you really did download XP then we canntot help as it is pirated software. Trending Now Justin Timberlake Michael Moore LeBron James Amber Heard Bill Clinton 2016 Crossovers Justin Bieber Auto Insurance Quotes Hunter Hayes Dating Sites Answers Best Answer: remove the DVD burner and Everytime I turn the computer on, the black screen appears with the same message twice on two rows, follow by "F1 to continue or F2 to run set up". it appears before Windows starts)? http://en.community.dell.com/support-forums/desktop/f/3514/t/2701745

Thanks -T It's the reinstallation CD Dell sent with my computer! Short URL to this thread: https://techguy.org/1020844 Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? How does this pc build look? Thanks.

  1. Covered by US Patent.
  2. Logged "Any answer is only as good as it satisfies the question." - Me0000000100101011000 - 010010010010000001001100010011110100110 001000000010110010100111101010101 patio ModeratorProdigy Maud' DibThanked: 1569 Experience: Beginner OS: Windows 7 Re: Plug and play
  3. Plug and Play configuration error Windows XP Discussion in 'Hardware' started by chickenshorts, Oct 5, 2011.
  4. Pankaj Dhingra Windows XP Performance & Maintenance 1 07-02-2003 01:55 AM Developed by Xeonext Web Solutions Contact Us Archive Top Copyright 2005 - 2007 RealGeek.com.
  5. plug & play configuration error This is a discussion on plug & play configuration error within the Motherboards, Bios & CPU forums, part of the Tech Support Forum category.
  6. This posting is provided "AS IS" with no warranties, and confers no rights. "kelly" wrote in message news:[email protected] > help.
  7. I can't find the reason why, please help!!
  8. Any program to clean, it is shutting down all my microsoft … Dolby advanced audio v2 17 replies Since Windows 10 updated a couple of days ago I now get a
  9. Also, when I enter in to my system I cannot adjust the 640x480 resolution w- 16 bit color.

Thanks! The exe is old and I think possibly … Recommended Articles Couple questions about Assembly Last Post 21 Hours Ago Couple statements, couple answers. I tried unplugging all the drives with the cards in but no luck. Comments sknake: idiot 0 Zman420 7 Years Ago :cry: I am using Dell Dimension 4500S with Windows XP home edition.

There may be an interrupt conflict which can't be avoided. Join our community for more solutions or to ask questions. When I start my computer it reads 'PLUG & PLAY CONFIGURATION ERROR' Press F1 to continue and F2 to run set up. http://arstechnica.com/civis/viewtopic.php?t=792162 It is labeled us robotics if it is the same as my fathers.

Also, when I enter in to my system I cannot adjust the 640x480 resolution w- 16 bit color. CONTINUE READING Join & Write a Comment Already a member? This quick video will show you how to change your primary email address. Is this a good computer that will be able to run current and new games at medium and high settings?

Here's some information that may be helpful: System: Windows XP Professional Version 2002 Service Pack 2. Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads It only boots with the cards out. Real Geek Forums > Archives > Operating Systems > Windows XP > Windows XP Configuration & Management > "plug and play configuration error --- hit F1 to continue" "plug and play

This site is completely free -- paid for by advertisers and donations. have a peek at these guys jto916Topic StarterRookie Plug and play configuration error, dell dimension 8200 « on: November 29, 2013, 10:25:02 PM » I have a cranky old dell dimension 8200 that I have 3 external If you need step by step instructions, they should be available on the Dell website. When I take all the cards out(modem & NIC) out and try to boot with just the video card installed everything works fine.

Installing Memory In Dell Optiplex GX-260 I get beeping sound.? jaycydale, if you actually found a solution somewhere please tell me or direct me there. Join Now For immediate help use Live now! http://techkumar.com/windows-xp/windows-xp-configuration-manager-error.html I say that since it renders 3 errors and you have the 3 drives.

All rights reserved Use of this Site constitutes acceptance of our User Agreement (effective 3/21/12) and Privacy Policy (effective 3/21/12), and Ars Technica Addendum (effective 5/17/2012) Your California Privacy Rights The It is labeled us robotics if it is the same as my fathers. The Plug and Play Configuration error was apparently correctled.

Please upload a file larger than 100x100 pixels We are experiencing some problems, please try again.

Of course I tried both options and it doesn't help. Assembly works 1 on 1 with ... Remove Advertisements Sponsored Links TechSupportForum.com Advertisement 10-25-2007, 08:45 PM #2 dai TSF Team, Emeritus Join Date: Jul 2004 Location: west australia Posts: 78,002 OS: win 7 32x 64x Join over 733,556 other people just like you!

How Future Proof is My Gaming PC? Yet I thought that someone more inclined to browse the motherboard forum may have an answer for this particular problem.Here is the link to the other topic:http://episteme.arstechnica.com/eve/forums?a=tpc&s=50009562&f=67909965&m=9280940135Any help at all would The plug and play error for me came from the ethernet driver. http://techkumar.com/windows-xp/windows-system32-config-system-file-missing-windows-xp.html This is Experts Exchange customer support.

I assumed that out of whack is = beyond navigational means with mouse and visual GUI. I can't find the reason why, please help!! i can't fix screen res via control panel, i've installed windows xp service pak, and ran virus scan.