Home > Windows 7 > Livekernelevent 117

Livekernelevent 117

Contents

Thanks a ton! Marked as answer by Cloud_TSModerator Friday, December 31, 2010 6:12 AM Tuesday, December 28, 2010 9:48 AM Reply | Quote Moderator All replies 0 Sign in to vote Correct me if Aug 18, 2012 #17 joshieboy TS Enthusiast Topic Starter Posts: 52 Cool I cleaned out the drivers but the latest AMD thing is still causing me major problems. This does not happen frequently but I am tweaking more stuff as I go.I think what actually fixed it for me was just pumping my power to max. Source

Also if you are oc'ing the cpu make sure you are stable! "Freedom is never more than one generation away from extinction. Just incase you can not find the website its http://www.amd.com. Thanks a lot for your help :) 02-05-2010, 03:31 PM #8 makinu1der2 Hardware Tech Team Join Date: Jan 2008 Location: Florida Posts: 15,298 OS: Win7,Win XP,PC LinuxOS My card was already clean of dust pretty much so all I did was turn the fan speed up from 30 to 70.

Livekernelevent 117

If so this may very well be your problem. I'll check this thread again tomorrow :/ 02-03-2010, 04:34 PM #3 System44 Registered Member Join Date: Feb 2010 Posts: 5 OS: Vista SP 2 ----- 02-04-2010, 06:46 They're rather large and contain a lot of events so if you would like something more specific, please provide instructions and I will trim it down to a subset. We can't debug this."A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/ Tuesday, December 28, 2010 1:04 PM Reply | Quote 0 Sign in to vote

  • Uninstall the OLD video drivers.
  • Aug 17, 2012 #15 joshieboy TS Enthusiast Topic Starter Posts: 52 Also!
  • Cobalt006: the error said, "Installer Integrity Check failed" Aug 18, 2012 #24 Cobalt006 TS Evangelist Posts: 1,777 +241 If you had a lot of errors Yes your ram needs
  • within the Video Card Support forums, part of the Tech Support Forum category.

Here is the output from the Action Center Description A problem with your video hardware caused Windows to stop working correctly. Leave afterburner open while testing.#3 Reduce video card clock speeds using msi afterburner.Set Core Clock (MHz) & Memory Clock (MHz) to -105 then click apply to bring the changes you've made http://img641.imageshack.us/gal.php?g=lotsofmeh.jpg - I didnt rly know how to save those logs. « Upgrading video/graphics card? | clueless about graphic card » Thread Tools Show Printable Version Download Thread Search this Windows 10 Livekernelevent 141 The cure for it is to reinstall the drivers.

Did you test this issue in Safe Mode? Livekernelevent 141 Also the driver sweeper I downloaded seems to have the ability to remove more than just my graphics card software. Aug 14, 2012 #13 Cinders TechSpot Chancellor Posts: 872 +12 The correct way to do this would be to download the proper driver from AMD. a fantastic read Input Tab: No problems found. -------------------- DirectX Debug Levels -------------------- Direct3D: 0/4 (retail) DirectDraw: 0/4 (retail) DirectInput: 0/5 (retail) DirectMusic: 0/5 (retail) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail)

What I cant understand is how did it work fine with its normal fan speed before and now it cant? Livekernelevent 187 Cinders is right. Aug 14, 2012 #7 Cobalt006 TS Evangelist Posts: 1,777 +241 If its a radeon it will have the same drivers. You are getting corrupt downloads from AMD huh.

Livekernelevent 141

I'm not sure what I should post about it, but I have this computer for almost 2 years, never had a problem with it. http://www.sevenforums.com/graphic-cards/155164-video-hardware-error-livekernelevent.html Here you go --> http://www.techpowerup.com/gpuz/ Irv S. Livekernelevent 117 HW Accel Level: Basic Cap Flags: 0xF1F Min/Max Sample Rate: 100, 200000 Static/Strm HW Mix Bufs: 1, 0 Static/Strm HW 3D Bufs: 0, 0 HW Memory: 0 Voice Management: No EAX(tm) Livekernelevent 117 Windows 10 Safe Mode works fine and in fact my current workaround for this issue is to use the Standard VGA driver that Safe Mode uses.

Kernel-Power is just me pushing the power button because there is nothing else I can do after it freezes. Welcome, ! Microsoft Customer Support Microsoft Community Forums Request unsuccessful. Contact the MS support to get help."A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/ Proposed as answer by Andre.Ziegler Monday, December 27, 2010 8:09 PM Livekernelevent 144

But so far no crashes. i need a free " out of the box ready" GPU monitor , a friend said my gfx. Meanwhile, I would like to share the following link with you: Windows Kernel event ID 41 error in Windows 7 or in Windows Server 2008 R2: “The system has rebooted Thanks in advance.

You'd then reboot into Windows and run the AMD driver installer you got in the first step, and you should be done. Livekernelevent Bccode 117 Windows 7 Sound Tab 1: No problems found. i can get more information that's needed Reports: · Posted 5 years ago Top ispalten Posts: 6259 This post has been reported.

Obviously my old worked and my new one works but I can't find the actual software to uninstall or even manage.

Log in / Username Password Verification Stay logged in Login Forgot Your Password? It was an overheating problem. Aug 13, 2012 #4 joshieboy TS Enthusiast Topic Starter Posts: 52 I don't see my drivers in Programs and Features under Control Panel, I only see applications. Livekernelevent 1001 Let me know if you need more info. 02-05-2010, 04:24 AM #6 makinu1der2 Hardware Tech Team Join Date: Jan 2008 Location: Florida Posts: 15,298 OS: Win7,Win XP,PC

I have installed the software for my new graphics card using the CD software but I fear something may have gone awry. I don't know a lot about computers so I'm not sure how to go about fixing it. So thank you antandbetty, so far so good.I am still not 100% sure this is fixed, will post back here if I have any other issues. In addition, a less significant question: Am I able to uninstall past video card software?

This way you will know if all the ram is bad or just one stick. I have also tried running both memtest86+ (v4.10) and the Windows Memory Diagnostic Tool and both of them report no errors in the RAM. Mark Thread UnreadFlat Reading Mode❐ New GTX 980: Video hardware error? Aug 18, 2012 #23 joshieboy TS Enthusiast Topic Starter Posts: 52 Alright so I had a ton of errors.

I'm really at a loss as to what can be causing this -- does anyone have any ideas? Aug 14, 2012 #12 Cobalt006 TS Evangelist Posts: 1,777 +241 It just uninstalls your video drivers. do i need a Validation ID ? Will the drivers still not install, or are you getting video corruption?

User Control Panel Log out NEWS NEWS & NOTICE EVGA News Press Release AWARDS All Awards Graphics Motherboards Power Supplies Mice TECHNOLOGY EVGA ACX 2.0+ EVGA Motherboard EVGA Power Supply Features System Model: EG31M-S2 BIOS: Award Modular BIOS v6.00PG Processor: Intel(R) Core(TM)2 Quad CPU Q9300 @ 2.50GHz (4 CPUs), ~2.3GHz Memory: 4094MB RAM Page File: 2004MB used, 6382MB available Windows Dir: C:\Windows